Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1297

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1297
Last Modified 05 Sep 2008 05:37:22
Published 12 Mar 2008 01:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1297

Summary

SQL injection vulnerability in index.php in the eWriting (com_ewriting) 1.2.1 module for Mambo and Joomla! allows remote attackers to execute arbitrary SQL commands via the cat parameter in a selectcat action.

Vulnerable Systems

Application

  • Ewriting 1.2.1

  • Joomla Com Ewriting 1.2.1

  • Mambo Com Ewriting 1.2.1


References

BID - 28179

MILW0RM - 5226

SECUNIA - 29292


Last Updated: 27 May 2016 10:47:06