Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1304

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1304
Last Modified 05 Sep 2008 12:00:00
Published 12 Mar 2008 01:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1304

Summary

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.3.2 allow remote attackers to inject arbitrary web script or HTML via the (1) inviteemail parameter in an invite action to wp-admin/users.php and the (2) to parameter in a sent action to wp-admin/invites.php.

Vulnerable Systems

Application

  • Wordpress 2.3.2


References

XF - wordpress-invites-xss(41056)

XF - wordpress-users-xss(41055)

BID - 28139

BUGTRAQ - 20080307 WordPress Multiple Cross-Site Scripting Vulnerabilities

SECTRACK - 1019564

SREASON - 3732


Last Updated: 27 May 2016 10:47:06