Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1321

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-1321
Last Modified 07 Mar 2011 10:06:42
Published 13 Mar 2008 10:44:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1321

Summary

The FxIAList service in ASG-Sentry Network Manager 7.0.0 and earlier does require authentication, which allows remote attackers to cause a denial of service (service termination) via the exit command to TCP port 6162, or have other impacts via other commands.

Vulnerable Systems

Application

  • Asg-sentry 7.0.0


References

XF - asgsentry-fxialist-weak-security(41084)

VUPEN - ADV-2008-0839

BID - 28188

BUGTRAQ - 20080310 Multiple vulnerabilities in ASG-Sentry 7.0.0

MILW0RM - 5229

SREASON - 3737

SECUNIA - 29289

MISC - http://aluigi.altervista.org/adv/asgulo-adv.txt


Last Updated: 27 May 2016 10:47:06