Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1326

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1326
Last Modified 05 Sep 2008 12:00:00
Published 13 Mar 2008 10:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1326

Summary

Cross-site scripting (XSS) vulnerability in search.php in Gallarific allows remote attackers to inject arbitrary web script or HTML via the query parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Gallarific


References

XF - gallarific-search-xss(41105)

BID - 28163

SECUNIA - 29399

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/28163.html


Last Updated: 27 May 2016 10:47:06