Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1330

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2008-1330
Last Modified 07 Mar 2011 10:06:43
Published 18 Mar 2008 01:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-1330

Summary

Unspecified vulnerability in the Windows client API in Novell GroupWise 7 before SP3 and 6.5 before SP6 Update 3 allows remote authenticated users to access the non-shared stored e-mail messages of another user who has shared at least one folder with the attacker.

Vulnerable Systems

Application

  • Novell Groupwise 6.5

  • Novell Groupwise 6.5 Sp6 Update 1

  • Novell Groupwise 6.5.2

  • Novell Groupwise 6.5.3

  • Novell Groupwise 6.5.4

  • Novell Groupwise 6.5.6

  • Novell Groupwise 6.5.7

  • Novell Groupwise 7.0

  • Novell Groupwise 7.0.0


References

CONFIRM - https://secure-support.novell.com/KanisaPlatform/Publishing/732/3263374_f.SAL_Public.html

XF - groupwise-clientapi-security-bypass(41223)

VUPEN - ADV-2008-0904

BID - 28265

SECTRACK - 1019616

SECUNIA - 29409


Last Updated: 27 May 2016 10:47:06