Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1343

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2008-1343
Last Modified 07 Mar 2011 10:06:44
Published 17 Mar 2008 12:44:00
Confidentiality Impact NONE NONE
Integrity Impact COMPLETE COMPLETE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-1343

Summary

Directory traversal vulnerability in (1) pkgadd and (2) pkgrm in SCO UnixWare 7.1.4 allows local users to gain privileges via unknown vectors.

Vulnerable Systems

Operating System

  • Sco Unixware 7.1.4


References

SCO - SCOSA-2008.1

XF - sco-unixware-pkgadd-privilege-escalation(41200)

VUPEN - ADV-2008-0871

BID - 28236

SECUNIA - 29370


Last Updated: 27 May 2016 10:47:07