Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1400

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-1400
Last Modified 01 Sep 2009 01:14:38
Published 20 Mar 2008 06:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1400

Summary

Directory traversal vulnerability in the Net Inspector HTTP Server (mghttpd) in MG-SOFT Net Inspector 6.5.0.828 and earlier for Windows allows remote attackers to read arbitrary files via a "..\" (dot dot backslash) or "../" (dot dot slash) in the URI.

Vulnerable Systems

Application

  • Mg-soft Net Inspector 6.5.0.828


References

BID - 28266

BUGTRAQ - 20080317 Multiple vulnerabilities in Net Inspector 6.5.0.828

MILW0RM - 5269

SECUNIA - 29421

MISC - http://aluigi.altervista.org/adv/netinsp-adv.txt


Last Updated: 27 May 2016 10:47:08