Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1416

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-1416
Last Modified 07 Mar 2011 10:07:04
Published 20 Mar 2008 06:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1416

Summary

Multiple PHP remote file inclusion vulnerabilities in PHPauction GPL 2.51 allow remote attackers to execute arbitrary PHP code via a URL in the include_path parameter to (1) converter.inc.php, (2) messages.inc.php, and (3) settings.inc.php in includes/.

Vulnerable Systems

Application

  • Phpauction Gpl 2.51


References

VUPEN - ADV-2008-0908

MILW0RM - 5266

XF - phpauction-includepath-file-include(41239)

BID - 28284

SECUNIA - 29422


Last Updated: 27 May 2016 10:47:08