Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1428

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1428
Last Modified 07 Mar 2011 10:07:04
Published 20 Mar 2008 02:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1428

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Ubercart 5.x before 5.x-1.0-beta7 module for Drupal allow remote attackers to inject arbitrary web script or HTML via a text attribute value for a product.

Vulnerable Systems

Application

  • Drupal Ubercart Module 5-1.0


References

CONFIRM - http://drupal.org/node/233492

XF - ubercart-attribute-xss(41184)

VUPEN - ADV-2008-0867


Last Updated: 27 May 2016 10:47:08