Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1460

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1460
Last Modified 05 Sep 2008 12:00:00
Published 24 Mar 2008 02:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1460

Summary

SQL injection vulnerability in the Joovideo (com_joovideo) 1.0 and 1.2.2 component for Mambo and Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in a detail action to index.php.

Vulnerable Systems

Application

  • Joomlapixel Com Joovideo 1.0

  • Joomlapixel Com Joovideo 1.2.2


References

XF - joovideo-index-sql-injection(41279)

BID - 28318

MILW0RM - 5277

SECUNIA - 29474


Last Updated: 27 May 2016 10:47:08