Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1463

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1463
Last Modified 05 Sep 2008 05:37:49
Published 24 Mar 2008 05:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1463

Summary

Cross-site scripting (XSS) vulnerability in the management GUI in Imperva SecureSphere MX Management Server 5.0 allows remote attackers to inject arbitrary web script or HTML via an invalid or prohibited request to a web server protected by SecureSphere, which triggers injection into the "corrective action" section of an alert page.

Vulnerable Systems

Application

  • Imperva Securesphere 5.0

  • Imperva Securesphere Mx Management Server 5

  • Imperva Securesphere Mx Management Server 5.0


References

BID - 28279

SECUNIA - 29439

CONFIRM - http://imperva.com/go/secadv/20080318

XF - securesphere-mxmanagementserver-gui-xss(41359)


Last Updated: 27 May 2016 10:47:08