Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1467

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-1467
Last Modified 07 Mar 2011 10:07:08
Published 24 Mar 2008 05:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1467

Summary

** DISPUTED ** CenterIM 4.22.3 and earlier allows user-assisted remote attackers to execute arbitrary commands via shell metacharacters in a URI, related to "received URLs in the message window." NOTE: this issue has been disputed due to the user-assisted nature, since the URL must be selected and launched by the victim.

Vulnerable Systems

Application

  • Centerim 4.22.3


References

XF - centerim-chat-shell-command-execution(41362)

VUPEN - ADV-2008-0956

BID - 28362

MILW0RM - 5283

SECUNIA - 29489

FEDORA - FEDORA-2008-2869

FEDORA - FEDORA-2008-2867

SECUNIA - 29597


Last Updated: 27 May 2016 10:47:08