Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1481

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1481
Last Modified 05 Sep 2008 12:00:00
Published 24 Mar 2008 06:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1481

Summary

Cross-site scripting (XSS) vulnerability in index.php in webSPELL 4.1.2 allows remote attackers to inject arbitrary web script or HTML via the board parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Webspell 4.1.2


References

XF - webspell-board-xss(41417)

MISC - http://www.securityfocus.com/bid/28294/exploit

BID - 28294


Last Updated: 27 May 2016 10:47:08