Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1487

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1487
Last Modified 25 Jul 2011 12:00:00
Published 24 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1487

Summary

Multiple cross-site scripting (XSS) vulnerabilities in LinPHA before 1.3.3 allow remote attackers to inject arbitrary web script or HTML via (1) ftp/index.php, (2) viewer.php, (3) functions/other.php, (4) include/left_menu.class.php, and (5) plugins/stats/stats_view.php.

Vulnerable Systems

Application

  • Linpha 1.0

  • Linpha 1.1.0

  • Linpha 1.1.1

  • Linpha 1.2.0

  • Linpha 1.3.0

  • Linpha 1.3.1

  • Linpha 1.3.2


References

SECUNIA - 29525

CONFIRM - http://linpha.sourceforge.net/wiki/index.php/Release_Notes#Version_1.3.3

CONFIRM - http://linpha.cvs.sourceforge.net/linpha/linpha/ChangeLog?view=markup


Last Updated: 27 May 2016 10:47:08