Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1498

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2008-1498
Last Modified 07 Mar 2011 10:07:11
Published 25 Mar 2008 03:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-1498

Summary

Stack-based buffer overflow in the IMAP service in NetWin Surgemail 3.8k4-4 and earlier allows remote authenticated users to execute arbitrary code via a long first argument to the LIST command.

Vulnerable Systems

Application

  • Netwin Surgemail 3.8k4


References

VUPEN - ADV-2008-0901

BID - 28260

MISC - http://www.netwinsite.com/surgemail/help/updates.htm

MILW0RM - 5259

SECUNIA - 29105


Last Updated: 27 May 2016 10:47:10