Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1499

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1499
Last Modified 05 Sep 2008 12:00:00
Published 25 Mar 2008 03:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1499

Summary

Cross-site scripting (XSS) vulnerability in frontend/x/manpage.html in cPanel 11.18.3 and 11.21.0-BETA allows remote attackers to inject arbitrary web script or HTML via the query string.

Vulnerable Systems

Application

  • Cpanel 11.18.3

  • Cpanel 11.21


References

XF - cpanel-manpage-xss(41374)

BID - 28403

BUGTRAQ - 20080321 XSS in cPanel 11.x

SREASON - 3775


Last Updated: 27 May 2016 10:47:10