Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1504

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1504
Last Modified 05 Sep 2008 12:00:00
Published 25 Mar 2008 03:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1504

Summary

Cross-site scripting (XSS) vulnerability in setup.php3 in phpHeaven phpMyChat 0.14.5 allows remote attackers to inject arbitrary web script or HTML via the Lang parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Phpheaven Phpmychat 0.14.5


References

XF - phpmychat-setup-xss(41381)

BID - 28399


Last Updated: 27 May 2016 10:47:10