Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1510

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1510
Last Modified 30 Jul 2009 12:00:00
Published 25 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1510

Summary

Cross-site scripting (XSS) vulnerability in system/workplace/admin/accounts/users_list.jsp in Alkacon OpenCMS 7.0.3 allows remote attackers to inject arbitrary web script or HTML via the (1) searchfilter or (2) listSearchFilter parameter.

Vulnerable Systems

Application

  • Alkacon Opencms 7.0.3


References

XF - opencms-userslist-xss(41390)

BID - 28411

BUGTRAQ - 20080323 Alkacon OpenCms users_list.jsp searchfilter XSS

SREASON - 3777


Last Updated: 27 May 2016 10:47:10