Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1529

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-1529
Last Modified 05 Sep 2008 12:00:00
Published 26 Mar 2008 06:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1529

Summary

ZyXEL Prestige routers have a minimum password length for the admin account that is too small, which makes it easier for remote attackers to guess passwords via brute force methods.

Vulnerable Systems


References

XF - zyxelprestige-password-weak-security(41513)

BUGTRAQ - 20080301 The Router Hacking Challenge is Over!

MISC - http://www.procheckup.com/Hacking_ZyXEL_Gateways.pdf

MISC - http://www.gnucitizen.org/projects/router-hacking-challenge/


Last Updated: 27 May 2016 10:47:34