Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1549

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-1549
Last Modified 05 Sep 2008 12:00:00
Published 31 Mar 2008 01:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1549

Summary

Multiple SQL injection vulnerabilities in Aeries Browser Interface (ABI) 3.8.3.14 in Eagle Software Aries Student Information System allow remote attackers to execute arbitrary SQL commands via the (1) GrdBk parameter to GradebookOptions.asp and the (2) SchlCode variable to loginproc.asp, a different vector than CVE-2008-0942.

Vulnerable Systems

Application

  • Aeries Student Information System 3.8.3.14


References

XF - abi-gradebookoptions-loginproc-sql-injection(41429)

BID - 28436

BUGTRAQ - 20080325 aeries browser interface(ABI) 3.8.3.14 Remote SQL Injection

SREASON - 3787

SECUNIA - 29533


Last Updated: 27 May 2016 10:47:34