Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1550

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1550
Last Modified 01 Sep 2009 12:00:00
Published 31 Mar 2008 01:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1550

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in CubeCart 4.2.1 allow remote attackers to inject arbitrary web script or HTML via (1) the _a parameter in a searchStr action and the (2) Submit parameter.

Vulnerable Systems

Application

  • Cubecart 4.2.1


References

XF - cubecart-indexphp-xss(41559)

BID - 28452

SECUNIA - 29532

MISC - http://holisticinfosec.org/content/view/51/45/


Last Updated: 27 May 2016 10:47:34