Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1556

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1556
Last Modified 05 Sep 2008 12:00:00
Published 31 Mar 2008 01:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1556

Summary

Multiple cross-site scripting (XSS) vulnerabilities in BolinOS 4.6.1 allow remote attackers to inject arbitrary web script or HTML via the (1) url parameter to (a) system/actionspages/_b/contentFiles/gBImageViewer.php, (2) ForEditor parameter to (b) system/actionspages/_b/contentFiles/gBselectorContents.php, (3) the PATH_INFO to (c) gBLoginPage.php and (d) gBPassword.php in system/actionspages/_b/contentFiles/, (4) formlogin parameter to system/actionspages/_b/contentFiles/gBLoginPage.php, and the (5) bolini_searchengine46Search parameter to (e) help/index.php.

Vulnerable Systems

Application

  • Bolinos 4.6.1


References

XF - bolinos-multiple-xss(41432)

BID - 28445

BUGTRAQ - 20080325 [DSECRG-08-022] Multiple Security Vulnerabilities in Bolinos 4.6.1

MILW0RM - 5309

SREASON - 3788

SECUNIA - 29535


Last Updated: 27 May 2016 10:47:34