Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1569

Overview

Vulnerability Score 3.3 3.3
CVE Id CVE-2008-1569
Last Modified 25 Jul 2011 12:00:00
Published 31 Mar 2008 06:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1569

Summary

policyd-weight 0.1.14 beta-16 and earlier allows local users to modify or delete arbitrary files via a symlink attack on temporary files that are used when creating a socket.

Vulnerable Systems

Application

  • Policyd-weight 0.1.14


References

BID - 28480

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=214403

XF - policydweight-sockets-symlink(41565)

CONFIRM - http://www.policyd-weight.org/

OSVDB - 43888

DEBIAN - DSA-1531

GENTOO - GLSA-200804-11

SECUNIA - 29738

SECUNIA - 29553


Last Updated: 27 May 2016 10:47:34