Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1594

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2008-1594
Last Modified 07 Mar 2011 10:07:19
Published 31 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-1594

Summary

The kernel in IBM AIX 5.2 and 5.3 does not properly handle resizing JFS2 filesystems on concurrent volume groups spread across multiple nodes, which allows local users of one node to cause a denial of service (remote node crash) by using chfs or lreducelv to reduce a filesystem's size.

Vulnerable Systems

Operating System

  • Ibm Aix 5.2

  • Ibm Aix 5.3

  • Ibm Aix 6.1


References

BID - 28467

CONFIRM - http://www14.software.ibm.com/webapp/set2/subscriptions/pqvcmjd?mode=18&ID=4155

CONFIRM - http://www14.software.ibm.com/webapp/set2/subscriptions/pqvcmjd?mode=18&ID=4154

CONFIRM - http://www14.software.ibm.com/webapp/set2/subscriptions/pqvcmjd?mode=18&ID=4153

VUPEN - ADV-2008-0865

AIXAPAR - IZ05246

AIXAPAR - IZ04953

AIXAPAR - IZ04946

SECTRACK - 1019606


Last Updated: 27 May 2016 10:47:36