Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1604

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1604
Last Modified 18 Mar 2009 01:35:45
Published 01 Apr 2008 12:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1604

Summary

Cross-site scripting (XSS) vulnerability in PerlMailer before 3.02 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Perlmailer 3.01


References

XF - perlmailer-unspecified-xss(41491)

BID - 28472

SECUNIA - 29517

JVNDB - JVNDB-2008-000019

JVN - JVN#76669770

CONFIRM - http://cgi.din.or.jp/~hideyuki/cgi-bin/diary-s/perldiary-s.cgi


Last Updated: 27 May 2016 10:47:36