Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1611

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-1611
Last Modified 18 Mar 2009 01:35:46
Published 01 Apr 2008 12:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1611

Summary

Stack-based buffer overflow in TFTP Server SP 1.4 for Windows allows remote attackers to cause a denial of service or execute arbitrary code via a long filename in a read or write request.

Vulnerable Systems

Application

  • Tftp-server Winagents Tftp Server Sp 1.4


References

XF - tftpserver-filename-bo(41496)

BID - 28462

MISC - http://www.offensive-security.com/0day/sourceforge-tftpd.py.txt

MILW0RM - 5314

SECUNIA - 29508


Last Updated: 27 May 2016 10:47:36