Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1615

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2008-1615
Last Modified 26 Nov 2012 10:44:48
Published 07 May 2008 08:20:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-1615

Summary

Linux kernel 2.6.18, and possibly other versions, when running on AMD64 architectures, allows local users to cause a denial of service (crash) via certain ptrace calls.

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux As 4

  • Redhat Enterprise Linux Desktop 4

  • Redhat Enterprise Linux Es 4

  • Redhat Enterprise Linux Ws 4


References

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=431430

UBUNTU - USN-625-1

REDHAT - RHSA-2008:0585

REDHAT - RHSA-2008:0237

MANDRIVA - MDVSA-2008:174

MANDRIVA - MDVSA-2008:167

SECUNIA - 31628

SECUNIA - 31107

SECUNIA - 30962

SECUNIA - 30890

SECUNIA - 30818

SECUNIA - 30112

SUSE - SUSE-SA:2008:038

SUSE - SUSE-SA:2008:035

SUSE - SUSE-SA:2008:032

SUSE - SUSE-SA:2008:031

SUSE - SUSE-SA:2008:030

FEDORA - FEDORA-2008-4043

XF - linux-kernel-processtrace-dos(42278)

SECTRACK - 1020047

BID - 29086

REDHAT - RHSA-2008:0275

DEBIAN - DSA-1588

SECUNIA - 30368

SECUNIA - 30294

SECUNIA - 30252

SECUNIA - 30982


Last Updated: 27 May 2016 10:47:22