Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1629

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1629
Last Modified 05 Sep 2008 05:38:15
Published 02 Apr 2008 01:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1629

Summary

Cross-site scripting (XSS) vulnerability in PHPkrm before 1.5.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Pau Rodriguez Phpkrm 1.4.2


References

CONFIRM - http://freshmeat.net/projects/phpkrm/?branch_id=58803&release_id=274667

XF - phpkrm-unspecified-xss(41548)

BID - 28510

SECUNIA - 29579


Last Updated: 27 May 2016 10:47:36