Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1630

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1630
Last Modified 05 Sep 2008 05:38:15
Published 02 Apr 2008 01:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1630

Summary

Multiple cross-site scripting (XSS) vulnerabilities in CuteFlow 1.5.0 and 2.10.0 allow remote attackers to inject arbitrary web script or HTML via the language parameter to (1) page/showcirculation.php; and (2) edittemplate_step2.php, (3) showfields.php, (4) showuser.php, (5) editmailinglist_step1.php, and (6) showtemplates.php in pages/.

Vulnerable Systems

Application

  • Emedia Office Gmbh Cuteflow 1.5.0

  • Emedia Office Gmbh Cuteflow 2.10.0


References

XF - cuteflow-language-xss(41537)

BID - 28500

BUGTRAQ - 20080329 CuteFlow Version 1.5.0 Multiple Remote Vulnerabilities

SREASON - 3792

SECUNIA - 29612


Last Updated: 27 May 2016 10:47:36