Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1635

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1635
Last Modified 05 Sep 2008 05:38:16
Published 02 Apr 2008 01:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1635

Summary

Directory traversal vulnerability in view_private.php in Keep It Simple Guest Book (KISGB) 5.0.0 and earlier allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the tmp_theme parameter. NOTE: 5.1.1 is also reportedly affected.

Vulnerable Systems

Application

  • Raven Php Scripts Keep It Simple Guest Book 5.1.1


References

XF - kisgb-viewprivate-file-include(41525)

BID - 28513

MILW0RM - 5324


Last Updated: 27 May 2016 10:47:36