Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1646

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1646
Last Modified 05 Sep 2008 05:38:17
Published 02 Apr 2008 01:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1646

Summary

SQL injection vulnerability in wp-download.php in the WP-Download 1.2 plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the dl_id parameter.

Vulnerable Systems

Application

  • Arnos Toolbox Wp-download 1.2

  • Wordpress Wp Download 1.2


References

XF - wpdownload-wpdownload-sql-injection(41552)

BID - 28516

MILW0RM - 5326

SECUNIA - 29608


Last Updated: 27 May 2016 10:47:36