Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1656

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1656
Last Modified 29 Oct 2012 11:09:47
Published 09 Apr 2008 03:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1656

Summary

Adobe ColdFusion 8 and 8.0.1 does not properly implement the public access level for CFC methods, which allows remote attackers to invoke these methods via Flex 2 remoting, a different vulnerability than CVE-2006-4725.

Vulnerable Systems

Application

  • Adobe Coldfusion 8.0

  • Adobe Coldfusion 8.1


References

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb08-12.html

SECUNIA - 29748

XF - adobe-coldfusion-cfc-security-bypass(41720)

VUPEN - ADV-2008-1157

OSVDB - 44280

SECTRACK - 1019806

BID - 28698


Last Updated: 27 May 2016 10:49:44