Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1660

Overview

Vulnerability Score 6.3 6.3
CVE Id CVE-2008-1660
Last Modified 07 Mar 2011 10:07:25
Published 21 May 2008 09:24:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1660

Summary

Unspecified vulnerability in useradd on HP-UX B.11.11, B.11.23, and B.11.31 allows local users to access arbitrary files and directories via unspecified vectors.

Vulnerable Systems

Operating System

  • Hp-ux 11.11

  • Hp-ux 11.23

  • Hp-ux 11.31


References

SECTRACK - 1020045

XF - hpux-useradd-security-bypass(42523)

VUPEN - ADV-2008-1570

BID - 29286

SECUNIA - 30308

HP - SSRT071454

HP - HPSBUX02335

Related Patches

HP-UX PHCO_43045 11.31 ugm cumulative patch


Last Updated: 27 May 2016 10:47:28