Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1666

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-1666
Last Modified 07 Mar 2011 10:07:26
Published 17 Jul 2008 09:41:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1666

Summary

Unspecified vulnerability in HP Oracle for OpenView (OfO) 8.1.7, 9.1.01, 9.2, 9.2.0, 10g, and 10gR2 has unknown impact and attack vectors, possibly related to the July 2008 Oracle Critical Patch Update.

Vulnerable Systems

Application

  • Hp Oracle For Openview 10g

  • Hp Oracle For Openview 8.1.7

  • Hp Oracle For Openview 9.1.01

  • Hp Oracle For Openview 9.2

  • Hp Oracle For Openview 9.2.0


References

VUPEN - ADV-2008-2115

SECUNIA - 31113

HP - SSRT061201

HP - HPSBMA02133


Last Updated: 27 May 2016 10:49:54