Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1688

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1688
Last Modified 07 Mar 2011 10:07:28
Published 09 Apr 2008 03:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1688

Summary

Unspecified vulnerability in GNU m4 before 1.4.11 might allow context-dependent attackers to execute arbitrary code, related to improper handling of filenames specified with the -F option. NOTE: it is not clear when this issue crosses privilege boundaries.

Vulnerable Systems

Application

  • Gnu M4 1.4.1

  • Gnu M4 1.4.10

  • Gnu M4 1.4.2

  • Gnu M4 1.4.3

  • Gnu M4 1.4.4

  • Gnu M4 1.4.5

  • Gnu M4 1.4.6

  • Gnu M4 1.4.7

  • Gnu M4 1.4.8

  • Gnu M4 1.4.9


References

SECUNIA - 29729

XF - gnu-m4-producefrozenstate-format-string(41704)

VUPEN - ADV-2008-1151

MLIST - [oss-security] 20080406 Re: Security fixes in m4-1.4.11

MLIST - [oss-security] 20080406 Security fixes in m4-1.4.11

SLACKWARE - SSA:2008-098-01

SECUNIA - 29671

OSVDB - 44272

BID - 28688


Last Updated: 27 May 2016 10:47:37