Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1696

Overview

Vulnerability Score 3.7 3.7
CVE Id CVE-2008-1696
Last Modified 29 Oct 2012 11:09:54
Published 08 Apr 2008 01:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2008-1696

Summary

Directory traversal vulnerability in makepost.php in DaZPHPNews 0.1-1, when register_globals is enabled and magic_quotes_gpc is disabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the prefixdir parameter.

Vulnerable Systems

Application

  • Dazphpnews 0.1-1


References

BID - 28582

MILW0RM - 5347

SECUNIA - 29653

XF - dazphpnews-makepost-file-include(41608)


Last Updated: 27 May 2016 10:47:14