Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1699

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1699
Last Modified 19 Nov 2008 01:47:06
Published 08 Apr 2008 01:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1699

Summary

SQL injection vulnerability in permalink.php in Desi Quintans Writer's Block CMS 3.8a allows remote attackers to execute arbitrary SQL commands via the PostID parameter.

Vulnerable Systems

Application

  • Desiquintans Writers Block Cms 3.8a


References

XF - writersblock-permalink-sql-injection(41619)

BID - 28564

BUGTRAQ - 20080402 Writers Block SQL Injection Vulnerabilities

SECUNIA - 29652

SREASON - 3803


Last Updated: 27 May 2016 10:47:38