Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1753

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1753
Last Modified 30 Oct 2012 10:55:32
Published 11 Apr 2008 05:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1753

Summary

Cross-site scripting (XSS) vulnerability in system/workplace/admin/workplace/sessions.jsp in Alkacon OpenCMS 7.0.3 allows remote attackers to inject arbitrary web script or HTML via the searchfilter parameter, a different vector than CVE-2008-1510.

Vulnerable Systems

Application

  • Alkacon Opencms 7.0.3


References

BID - 28637

BUGTRAQ - 20080410 Re: Alkacon OpenCms sessions.jsp searchfilter XSS

BUGTRAQ - 20080405 Alkacon OpenCms sessions.jsp searchfilter XSS

SREASON - 3808

XF - opencms-sessions-xss(41675)


Last Updated: 27 May 2016 10:47:16