Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1758

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1758
Last Modified 29 Jul 2009 12:00:00
Published 12 Apr 2008 04:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1758

Summary

SQL injection vulnerability in the ConcoursPhoto module for KwsPHP allows remote attackers to execute arbitrary SQL commands via the C_ID parameter to index.php.

Vulnerable Systems

Application

  • Kwsphp


References

XF - concoursphoto-cid-sql-injection(41636)

BID - 28738

MILW0RM - 5353

SECUNIA - 29664


Last Updated: 27 May 2016 10:47:38