Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1765

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-1765
Last Modified 07 Mar 2011 10:07:36
Published 23 Apr 2008 09:05:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1765

Summary

Buffer overflow in Adobe Photoshop Album Starter Edition 3.2, and possibly After Effects CS3, allows user-assisted remote attackers and physically proximate attackers to execute arbitrary code via a BMP file with an invalid image header. NOTE: the related issue in Photoshop CS3 is already covered by CVE-2007-2244.

Vulnerable Systems

Application

  • Adobe Photoshop 3.2


References

CONFIRM - http://www.adobe.com/support/security/advisories/apsa08-04.html

XF - adobe-bmp-image-file-bo(41941)

VUPEN - ADV-2008-1317

BID - 28874

MILW0RM - 5479

SECTRACK - 1019910

SECUNIA - 29838

FULLDISC - 20080421 Adobe Unchecked Overflow


Last Updated: 27 May 2016 10:47:38