Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1787

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1787
Last Modified 05 Sep 2008 12:00:00
Published 15 Apr 2008 01:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1787

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in Poplar Gedcom Viewer 2.0 allow remote attackers to inject arbitrary web script or HTML via the (1) text and (2) ul parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Poplar Gedcom Viewer 2.0


References

XF - poplargedcomviewer-text-xss(41689)

BID - 28608

SECUNIA - 23761

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/28608.html


Last Updated: 27 May 2016 10:47:39