Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1788

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1788
Last Modified 05 Sep 2008 12:00:00
Published 15 Apr 2008 01:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1788

Summary

SQL injection vulnerability in directory.php in Prozilla Entertainers 1.1 and earlier allows remote attackers to execute arbitrary SQL commands via the cat parameter. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Prozilla Entertainers 1.1


References

SECUNIA - 29715

MILW0RM - 5371


Last Updated: 27 May 2016 10:47:39