Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1791

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1791
Last Modified 07 Mar 2011 10:07:38
Published 15 Apr 2008 01:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1791

Summary

SQL injection vulnerability in ladder.php in My Gaming Ladder 7.5 and earlier allows remote attackers to execute arbitrary SQL commands via the ladderid parameter.

Vulnerable Systems

Application

  • Mygamingladder 7.0

  • Mygamingladder 7.5


References

XF - mygamingladder-ladder-sql-injection(41698)

VUPEN - ADV-2008-1138

BID - 28671

MILW0RM - 5401


Last Updated: 27 May 2016 10:47:39