Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1794

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1794
Last Modified 29 Oct 2012 11:10:07
Published 15 Apr 2008 01:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1794

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Webform Drupal module 5.x before 5.x-1.10, 5.x-2.x before 5.x-2.0-beta3, and 6.x before 6.x-1.0-beta3 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Drupal Webform Module 5.x-1.0

  • Drupal Webform Module 5.x-1.1

  • Drupal Webform Module 5.x-1.2

  • Drupal Webform Module 5.x-1.3

  • Drupal Webform Module 5.x-1.4

  • Drupal Webform Module 5.x-1.5

  • Drupal Webform Module 5.x-1.6

  • Drupal Webform Module 5.x-1.7

  • Drupal Webform Module 5.x-1.8

  • Drupal Webform Module 5.x-1.9

  • Drupal Webform Module 5.x-2.0

  • Drupal Webform Module 6.x-1.x-dev


References

CONFIRM - http://drupal.org/node/242053

XF - webform-mod-unspecified-xss(41617)

VUPEN - ADV-2008-1081

BID - 28597

SECUNIA - 29633

XF - drupal-webform-xss(41617)


Last Updated: 27 May 2016 10:47:14