Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1800

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1800
Last Modified 05 Sep 2008 12:00:00
Published 15 Apr 2008 01:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1800

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in DivXDB 2002 0.94b allow remote attackers to inject arbitrary web script or HTML via the (1) choice, (2) _page_, (3) zone_admin, (4) general_search, and (5) import parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Divxdb 0.94b


References

XF - divxdb-index-xss(41634)

BID - 28566


Last Updated: 27 May 2016 10:47:40