Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1811

Overview

Vulnerability Score 5.5 5.5
CVE Id CVE-2008-1811
Last Modified 22 Oct 2012 10:46:32
Published 16 Apr 2008 06:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-1811

Summary

Unspecified vulnerability in Oracle Application Express 3.0.1 has unspecified impact and remote authenticated attack vectors related to flows_030000.wwv_execute_immediate, aka APEX01. NOTE: the previous information was obtained from the April 2008 CPU. Oracle has not commented on reliable researcher claims that APEX01 is for insufficient authorization checks for SQL commands in the run_ddl function in flows_030000.wwv_execute_immediate, allowing privilege escalation by certain non-DBA remote authenticated users.

Vulnerable Systems

Application

  • Oracle Application Express 3.0.1


References

CONFIRM - http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpuapr2008.html

XF - oracle-apex-privilege-escalation(41988)

XF - oracle-cpu-april-2008(41858)

VUPEN - ADV-2008-1267

VUPEN - ADV-2008-1233

SECTRACK - 1019855

HP - SSRT061201

HP - HPSBMA02133

SECUNIA - 29874

SECUNIA - 29829

IDEFENSE - 20080415 Oracle Application Express Privilege Escalation Vulnerability

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuapr2008-082075.html


Last Updated: 27 May 2016 11:01:03