Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1854

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-1854
Last Modified 30 Oct 2012 10:55:50
Published 16 Apr 2008 03:05:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1854

Summary

Unspecified vulnerability in SmarterMail Web Server (SMWebSvr.exe) in SmarterMail 5.0.2999 allows remote attackers to cause a denial of service (service termination) via a long HTTP (1) GET, (2) HEAD, (3) PUT, (4) POST, or (5) TRACE request. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Smartertools Smartermail 5.0.2999


References

BID - 28610

SECUNIA - 29732

XF - smartermail-webserver-smwebsvr-dos(41710)


Last Updated: 27 May 2016 10:55:04