Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1860

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-1860
Last Modified 07 Mar 2011 10:07:58
Published 17 Apr 2008 03:05:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1860

Summary

Static code injection vulnerability in admin.php in LokiCMS 0.3.3 and earlier allows remote attackers to inject arbitrary PHP code into includes/Config.php via the default parameter.

Vulnerable Systems

Application

  • Lokicms 0.1.0

  • Lokicms 0.1.0rc1

  • Lokicms 0.2.0

  • Lokicms 0.3.0

  • Lokicms 0.3.1b1

  • Lokicms 0.3.1b2

  • Lokicms 0.3.2b1

  • Lokicms 0.3.3


References

XF - lokicms-admin-code-execution(41736)

VUPEN - ADV-2008-1162

BUGTRAQ - 20080531 LokiCMS Multiple Vulnerabilities through Authorization weakness

MILW0RM - 5408

SECUNIA - 29749


Last Updated: 27 May 2016 10:47:40