Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1870

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1870
Last Modified 07 Mar 2011 10:07:59
Published 17 Apr 2008 03:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1870

Summary

SQL injection vulnerability in getdata.php in PIGMy-SQL 1.4.1 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Geek247 Pigmy-sql 1.4

  • Geek247 Pigmy-sql 1.4.1


References

XF - pigmysql-getdata-sql-injection(41657)

VUPEN - ADV-2008-1135

BID - 28634

MILW0RM - 5367

SECUNIA - 29703


Last Updated: 27 May 2016 10:47:40