Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1871

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2008-1871
Last Modified 30 Oct 2012 10:55:53
Published 17 Apr 2008 03:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-1871

Summary

SQL injection vulnerability in links.php in Scriptsagent.com Links Directory 1.1 allows remote authenticated users to execute arbitrary SQL commands via the cat_id parameter in a list action.

Vulnerable Systems

Application

  • Scriptsagent Links Directory 1.1


References

VUPEN - ADV-2008-1126

MILW0RM - 5377

SECUNIA - 29710

XF - linksdirectory-links-sql-injection(41661)

BID - 28655


Last Updated: 27 May 2016 10:55:04